Détails du package smp-dotnetfx1.1_1.1-0_all.wapt
retour Revenir à la liste des packages

smp-dotnetfx1.1

ATTENTION CE DÉPÔT n'est plus compatible 1.3 vous devez migrer en 1.5.1.21 !

Fichier control :

package           : smp-dotnetfx1.1
version           : 1.1-0
architecture      : all
section           : base
priority          : optional
maintainer        : TIS <technique@tranquil-it-systems.fr>
description       : .NET framework 1.1
depends           : 
conflicts         : 
maturity          : 
locale            : 
min_os_version    : 
max_os_version    : 
min_wapt_version  : 
sources           : 
installed_size    : 
signer            : wapt.lesfourmisduweb.org
signer_fingerprint: 8da83ebdac1a25e820b186510d049f47407b11835b0664fdc5bacd3595b1671d
signature         : C+G6MAhqo4EBrciKkA5un+xixreDGfx9gwhsvC3ZFqiz2sPGFJD4SFxCSEHz1mkwGO8V5eLg6T+nSYTDvG77KCmvAjOlpStahwb6ROe5oV3phEJHwKIB3rjCAOJdmXliqgWV+iU/SNtdsFxmu4Izq3NDzjN8hUfPf7wh4LQ+58mBer+/JkdvG3L1aoajHASS+LhbU6T8QFduh5WlP3zwl0SviZ86s71Rp0D8nuBEcApVVr0eTtk5HsMojtd1xD/gO3oXh+2l7PKGpOgDei36NAAyz1UqUNHiZ5xylcrlfdPVu9ONBOJp5NlgoPQIRJ1MRiJgtmpG9mDpVjus52tbXA==
signature_date    : 20171122-013510
signed_attributes : package,version,architecture,section,priority,maintainer,description,depends,conflicts,maturity,locale,min_os_version,max_os_version,min_wapt_version,sources,installed_size,signer,signer_fingerprint,signature_date,signed_attributes






Fichier setup.py :

# -*- coding: utf-8 -*-
from setuphelpers import *
import platform
import subprocess

# registry key(s) where WAPT will find how to remove the application(s)
uninstallkey=['{CB2F7EDD-9D1F-43C1-90FC-4F52EAE172A1}',]

# command(s) to launch to remove the application(s)
uninstallstring = []

def install():
    try:
        run('msiexec /i dotnetfx\\netfx.msi /quiet /norestart')
    except subprocess.CalledProcessError,e:
        if e.returncode<>1603:
            raise