Liste des packages smp-firefox
ATTENTION CE DÉPÔT n'est plus compatible 1.3 vous devez migrer en 1.5.1.21 !

retour Revenir à la liste des packages


  smp-firefox

Description : Firefox Web Browser French (non-ESR)



   smp-firefox_65.0.1-1_x86_fr.wapt
41.62 Mo  | 12/02/2019 19:44 



   smp-firefox_65.0.1-1_x64_fr.wapt
43.78 Mo  | 12/02/2019 19:43