Liste des packages smp-firefox-esr
ATTENTION CE DÉPÔT n'est plus compatible 1.3 vous devez migrer en 1.5.1.21 !

retour Revenir à la liste des packages


  smp-firefox-esr

Description : Navigateur Web Firefox ESR extended support - French



   smp-firefox-esr_60.5.1-1_x86_fr.wapt
34.83 Mo  | 12/02/2019 19:40 



   smp-firefox-esr_60.5.1-1_x64_fr.wapt
37.47 Mo  | 12/02/2019 19:39 



   smp-firefox-esr_52.9.0-1_x86_fr.wapt
43.51 Mo  | 26/06/2018 21:30 



   smp-firefox-esr_52.9.0-1_x64_fr.wapt
45.63 Mo  | 26/06/2018 21:28